View Issue Details

IDProjectCategoryView StatusLast Update
0020276phpList 3 applicationGeneralpublic21-10-20 10:53
Reporterrk Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version3.5.1 
Target Version3.5.7-RC1 
Summary0020276: Multible Installation bug
DescriptionHello,
we have 2 installations of PHPList 3.5.4 on our server in separate folders (lists1, lists2).
Now, after Upgrade from Apache 2.2 to 2.4 and PHP 5.3 to 5.6, strangely one of the installations always returns a server error 500. It seems that after server restart, the first installation that is called works normal, while the one called second is somehow blocked. I could not to track this down, maybe it has something to do with the phpmailer class (which is included from the distribution)?
Best regards
TagsNo tags attached.

Activities

michiel

20-10-20 18:43

administrator   ~0063419


Hi Thanks for your report.

I'm closing this as "Unable to reproduce". It may be good to ask around on the forums to see if someone has encountered a similar situation. Once you have found the cause of it and know what the bug is, and how to fix it, feel free to re-open this ticket, so it can be addressed.

mariana

21-10-20 10:53

administrator   ~0063420

You can copy and paste the above text on the community forum and someone will most probably answer your question. Forum: https://discuss.phplist.org/