View Issue Details

IDProjectCategoryView StatusLast Update
0020210phpList 3 pluginsGeneralpublic27-02-21 12:22
Reporterutagawa Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0020210: Frecnh translation
DescriptionIs stuck in 2018. There are plenty of suggestion on the translate website but they are not making their ways to the phplist realeases since 2018...

I volunteer to translate english -> french if necessary.
TagsNo tags attached.

Activities

michiel

17-05-20 19:10

administrator   ~0063162

Yes, sorry. The translation system is current broken, but we will try to get in back in action soon.

michiel

27-02-21 12:22

administrator   ~0063809


The translation system is now back in action

Issue History

Date Modified Username Field Change
17-05-20 05:28 utagawa New Issue
17-05-20 19:10 michiel Note Added: 0063162
27-02-21 12:22 michiel Status new => resolved
27-02-21 12:22 michiel Resolution open => fixed
27-02-21 12:22 michiel Note Added: 0063809