View Issue Details

IDProjectCategoryView StatusLast Update
0020184phpList 3 applicationCampaign Managementpublic24-04-20 13:47
Reporterjimbocity 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version3.4.8-RC1 
Target Version3.5.0Fixed in Version 
Summary0020184: List selection displays only one list once campaign is saved
Description(3.5.2)

Create a new campaign, select the subscriber list (it correctly displays all public subscriber lists) and save.
Now close, reopen the campaign, go back to the list tab. You can now only select the list you selected before you saved the campaign. You cannot select another ilst. Is this a bug?
TagsNo tags attached.

Activities

michiel

24-04-20 09:04

administrator   ~0063113

You should be able to click on the tabs to find the other lists. One tab is called "@" which will contain "All lists" and "all public lists" and the other is "uncategorised" or a tab per list category.

If that's not the case for you, then that's a bug.

michiel

24-04-20 09:05

administrator   ~0063114

@suela this may be a display issue, that it's not too obvious that there are tabs here. Maybe we can update the CSS a little to make that more prominent.

jimbocity

24-04-20 13:39

reporter   ~0063118

Last edited: 24-04-20 13:46

View 3 revisions

Ah sorry, yes you are right. But the css made it invisible (I have made my own theme although I did not change the .nav-tabs>li>a section so perhaps this is a problem with the default theme?). I hadn't realised there was a tab box with an @ symbol (or what it meant).

I have however just noticed another error in the list section , should I create a new ticket?
Create a new campaign, go to lists and select just one list, click "Save and continue editing".... notice that ALL checkboxes are suddenly selected.



phplist1.jpg (193,029 bytes)
phplist1.jpg (193,029 bytes)

support

24-04-20 13:47

administrator   ~0063119


Sorry, I can't replicate that. It may be useful to switch to the standard phpList theme before reporting things, just to eliminate the possibility that it is caused by your custom theme.