View Issue Details

IDProjectCategoryView StatusLast Update
0020139phpList 3 applicationInterface - Administratorpublic05-02-20 19:44
Reportersuela 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.4.9 
Target Version3.5.0Fixed in Version 
Summary0020139: Don't show --select one again on select options of templates in the format tab
DescriptionJust a minor fix on the dropdown of the choose template option:

Currently "--select one" serves as a "placeholder" but is listed again in the options of the dropdown.
That is not necessary because the "--No template" option serves as a null value.
TagsNo tags attached.

Activities

There are no notes attached to this issue.