View Issue Details

IDProjectCategoryView StatusLast Update
0020039phpList 3 applicationTheme - Trevelinpublic21-08-19 12:12
Reportersuela 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.4.4 
Target Version3.4.5Fixed in Version3.4.5 
Summary0020039: Travelin does not show the following error: "Unable to create campaign, did you forget to update the database"
DescriptionMore details on the reason why this happens and the solution provided on the related mantis issue.

PR of this particular fix: https://github.com/phpList/phplist3/pull/569/
TagsNo tags attached.

Relationships

related to 0020028 newsuela When insert into message table fails the fatal error is not displayed by Trevellin theme 

Activities

There are no notes attached to this issue.