View Issue Details

IDProjectCategoryView StatusLast Update
0019965phpList 3 applicationTemplate Managementpublic10-06-19 12:59
Reporteravdeveloppement 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version3.4.2 
Target VersionFixed in Version 
Summary0019965: campain templates cannot edit
DescriptionHello,
since my update to 3.4.2 i have not tested in 3.4.1 3.4.0 so i cannot say from witch version bug occur.
when i try edit a template campain i get empty case, in db i have data and if if down it from phpmyadmin it's ok, preview work and show it correctly, i have 5 template with html and none can be editable i get blank on edit on all template.

Sorry for my bad English.
Thanks for your hard work.
TagsNo tags attached.

Relationships

duplicate of 0019937 resolvedmichiel Edit template button has incorrect URL 

Activities

duncanc

05-06-19 22:16

updater   ~0062320

The "edit" button does not work, see https://mantis.phplist.org/view.php?id=19937

You need to click the template name in order to edit the template.

avdeveloppement

10-06-19 12:52

reporter   ~0062346

Oh i have not searched correctly, sorry for duplicate. That exactly same bug yes.

samtuke

10-06-19 12:59

administrator   ~0062347

@avdeveloppement No problem