View Issue Details

IDProjectCategoryView StatusLast Update
0019930phpList 3 applicationAutomatic updaterpublic09-05-19 11:23
Reportersuela 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.4.1 
Target Version3.4.2Fixed in Version3.4.2 
Summary0019930: Improve updater notification logic, Return false if a production version is not found
DescriptionCheck if a production version exists and Return false if it's not found so that the notification is shown only if the version is found in init.php.
Check if curl extension is loaded before checking for update to avoid showing a blank page due to missing module.

PR: https://github.com/phpList/phplist3/pull/525
TagsNo tags attached.

Activities

There are no notes attached to this issue.