View Issue Details

IDProjectCategoryView StatusLast Update
0019868phpList 3 applicationGeneralpublic04-04-19 02:40
Reportersuela 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.4.0 
Target Version3.4.1Fixed in Version3.4.1 
Summary0019868: Use the correct variable for the custom forward footer when forwarding
DescriptionWhen forwarding a message that has a custom forward footer The forwarded message does not include the footer due to the code using an incorrect/non-existent variable.

Issue description on the Forum: https://discuss.phplist.org/t/missing-footer-when-forwarding-to-a-friend/4696/8

PR by Duncan: https://github.com/phpList/phplist3/pull/503
TagsNo tags attached.

Activities

There are no notes attached to this issue.