View Issue Details

IDProjectCategoryView StatusLast Update
0019867phpList 3 applicationInterface - Frontendpublic12-04-19 20:56
Reporterxheni 
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version3.4.1Fixed in Version 
Summary0019867: Blank page on public pages
DescriptionI'm getting the following errors on console logs:


TagsNo tags attached.

Relationships

has duplicate 0019876 closedsuela lists/index.php looking for jquery-1.12.1.min.js 

Activities

xheni

02-04-19 16:12

administrator  

xheni

02-04-19 18:56

administrator   ~0062058

I investigated this and it happens because of the pagefooter value in config table of the database which is used for the default subscribe page.
It contains:
<script type="text/javascript" src="admin/ui/phplist-ui-bootlist/js/jquery-1.12.1.min.js"></script>

FYI: @samtuke @suela @brunilda

samtuke

02-04-19 19:11

administrator   ~0062059

@xheni Great catch

xheni

04-04-19 10:28

administrator   ~0062063

I'm looking for a way to solve this.

xheni

09-04-19 18:53

administrator   ~0062078

PR: https://github.com/phpList/phplist3/pull/511