View Issue Details

IDProjectCategoryView StatusLast Update
0019846phpList 3 applicationphpList 4 Relatedpublic26-06-19 15:58
Reportersuela 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.4.1 
Target Version3.4.3Fixed in Version3.4.3 
Summary0019846: Add subscriber count REST API call
DescriptionGitHub issue: https://github.com/phpList/rest-api/issues/115
TagsNo tags attached.

Activities

xheni

03-04-19 15:56

administrator   ~0062061

PR: https://github.com/phpList/rest-api/pull/116

xheni

03-04-19 15:57

administrator   ~0062062

will backport to phplist3 branch once merged.

xheni

31-05-19 15:21

administrator   ~0062280

Also added https://github.com/phpList/core/pull/306

Both merged.

samtuke

06-06-19 10:17

administrator   ~0062322

@xheni Looks like the API blueprint file doesn't yet have documentation on this new call -- can you add it?

xheni

06-06-19 12:15

administrator   ~0062325

@samtuke yes.