View Issue Details

IDProjectCategoryView StatusLast Update
0019840phpList 3 applicationTheme - Trevelinpublic25-09-19 14:02
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformLinuxOSFedoraOS Version26
Product Version3.4.0 
Target Versionnext minorFixed in Version 
Summary0019840: Outdated dependencies in theme repo
DescriptionGitHub warns that two libraries are outdated and have CVEs. Specifically jekyll and ffi. :

https://github.com/phpList/phplist-ui-bootlist/network/alerts

Investigate if these dependencies are still required, and if so, update them.
TagsNo tags attached.

Activities

xheni

25-03-19 18:12

administrator   ~0062032

@samtuke we don't have access to see the alerts info.

samtuke

25-03-19 18:31

administrator   ~0062033

OK here they are

Selection_540.png (48,377 bytes)
Selection_540.png (48,377 bytes)
Selection_539.png (45,616 bytes)
Selection_539.png (45,616 bytes)