View Issue Details

IDProjectCategoryView StatusLast Update
0019822phpList 3 applicationInterface - Administratorpublic07-07-19 21:56
Reportersuela 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version3.4.0-RC1 
Target VersionFixed in Version 
Summary0019822: Sometimes there is no Option to change language
DescriptionLogging in and then logging out sometimes makes the option to change the menu disappear. That seems to be a cache problem .
TagsNo tags attached.

Relationships

related to 0019988 resolvedbrunilda Language menu disappears in unpredictable way in most browsers, in FF it won't show at all 

Activities

There are no notes attached to this issue.