View Issue Details

IDProjectCategoryView StatusLast Update
0019754phpList 3 applicationAutomatic updaterpublic05-08-19 16:53
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSFedoraOS Version26
Product Version3.3.9 
Target VersionFixed in Version3.4.0 
Summary0019754: Default repository name is not recognised by phpList due to capitalisation
DescriptionThe default directory name when cloning the Updater repo is 'Updater'. However phpList expects the directory to be called 'updater' and does not recognise 'Updater'.
TagsNo tags attached.

Activities

xheni

11-02-19 14:48

administrator   ~0061872

@samtuke Can you please change the repo name to "updater" as I don't have access to do that?

samtuke

12-02-19 13:41

administrator   ~0061881

@xheni Done, and the build script for self hosted has been updated also.

xheni

13-02-19 09:59

administrator   ~0061883

@samtuke great!