View Issue Details

IDProjectCategoryView StatusLast Update
0019724phpList 3 applicationInterface - Administratorpublic14-10-19 13:16
ReporterAlanW 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformApacheOSLinuxOS Version
Product Version3.3.6 
Target VersionFixed in Version 
Summary0019724: Fuzzy Font in Subscriber Table
DescriptionThere is a CSS rule in the admin area for Subscribers that causes the fonts to appear very fuzzy.

.table-responsive, .table-responsive > .table {
transform: rotateX(180deg);
-ms-transform: rotateX(180deg);
-webkit-transform: rotateX(180deg);
}
Steps To ReproduceGo to 'Subscribers' -> 'Search Subscriber' -> [Select Subscriber] -> 'Subscription'.

The table showing the data is very fuzzy on a large monitor.
TagsCSS, quick-fix, UI Improvements

Relationships

duplicate of 0020097 resolved Fuzzy Font in Subscriber Table 

Activities

AlanW

18-01-19 19:16

reporter  

blurry-font-table-1.png (73,487 bytes)
blurry-font-table-1.png (73,487 bytes)
blurry-font-table-2.png (57,313 bytes)
blurry-font-table-2.png (57,313 bytes)

AlanW

04-07-19 03:49

reporter   ~0062532

phpList 3.4.2 - Issue not yet fixed.