View Issue Details

IDProjectCategoryView StatusLast Update
0019653Automatic Updater[All Projects] Generalpublic20-12-18 11:59
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformLinuxOSFedoraOS Version26
Product Version[phpList 3 application] 3.3.7 
Target Version[phpList 3 application] 3.3.8Fixed in Version 
Summary0019653: Document the necessary file permissions for the updater to work
DescriptionDocument what file permissions are necessary, and for which files, so that before admins decide whether to use the updater they can check or resolve permissions issues.

Include a command that can be executed to change permissions of the necessary files to be compatible with the updater, regardless of what permissions those files currently have.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
20-12-18 11:55 samtuke New Issue
20-12-18 11:55 samtuke Issue generated from: 0019652
20-12-18 11:59 samtuke Issue cloned: 0019654