View Issue Details

IDProjectCategoryView StatusLast Update
0019631Automatic Updater[All Projects] Generalpublic03-01-19 14:41
Reporterduncanc 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version[phpList 3 application] 3.3.7 -RC1 
Target VersionFixed in Version 
Summary0019631: Automatic updater does not support ConfigFile environment variable
DescriptionI have the config.php file outside of the web root by using the ConfigFile environment variable. When trying to run the updater it issues a message "Cannot update because config directory is not writable.".

In this circumstance there should be no attempt at writing to the config file's directory.
TagsNo tags attached.

Activities

duncanc

09-12-18 21:44

updater   ~0061546

I might have misunderstood what was happening. Probably the /listst/config directory was not writeable.

Issue History

Date Modified Username Field Change
09-12-18 20:28 duncanc New Issue
09-12-18 20:28 duncanc Summary Automatic updated does not support ConfigFile environment variable => Automatic updater does not support ConfigFile environment variable
09-12-18 21:44 duncanc Note Added: 0061546
03-01-19 14:41 xheni Status new => resolved
03-01-19 14:41 xheni Resolution open => fixed