View Issue Details

IDProjectCategoryView StatusLast Update
0019584phpList 3 applicationAll Otherpublic30-11-18 08:18
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0019584: Mantis "My View" giving error
DescriptionSince yesterday I have been getting an error when trying to access My View referring to project 57.

TagsNo tags attached.

Activities

duncanc

27-11-18 12:41

developer  

michiel

27-11-18 19:58

manager   ~0061478

Erion, can you check what causes that?

duncanc

28-11-18 09:46

developer   ~0061482

I just received an email saying
===
Your account has been updated by an administrator. A list of these changes is
provided below. You can update your account details and preferences at any time
by visiting the following URL:

https://mantis.phplist.org/account_page.php

Access Level reporter => developer
===

but the error still happens
APPLICATION ERROR #700

Project "57" not found.

Even in an anonymous browser window. If I go to https://mantis.phplist.org then that is redirected to https://mantis.phplist.org/my_view_page.php which gives the error.

erion

28-11-18 11:50

administrator   ~0061484

Last edited: 28-11-18 11:51

View 2 revisions

Hi @duncanc , I changed your role for a couple of seconds to check if the error was caused by a role restriction. I'm still working to find the cause and solve this. Sorry for the disruption.

michiel

29-11-18 21:49

manager   ~0061495

@erion, the simplest solution is probably to create a dummy project in the DB with index 57. Looks like some DB references have gone stale.

erion

30-11-18 08:17

administrator   ~0061499

Creating the dummy project with the index 57 has resolved it @Michiel