View Issue Details

IDProjectCategoryView StatusLast Update
0019347phpList 3 applicationCommand Linepublic07-01-19 18:12
Reporterduncanc 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version3.3.3 
Target Version3.3.8Fixed in Version 
Summary0019347: Command line signature is displayed twice
DescriptionI noticed that the command line signature is displayed twice, certainly for processqueue and processbounces but maybe for other pages too.

It appears to be a result of this commit from last year which added displaying the signature to index.php, when it is already displayed by some pages.

https://github.com/phpList/phplist3/commit/e9477f147f5421876fdaf739c9b67f489a3d8add#diff-c94e48cc9b417214f6e54b99fa2b106a
TagsNo tags attached.

Activities

duncanc

04-08-18 08:32

updater  

duncanc

10-12-18 09:25

updater   ~0061549

@michiel In the change that I pointed to, did you intend to add line 215 to display the signature, because that is already displayed by various pages - processqueue, processbounces, etc.

michiel

10-12-18 19:22

manager   ~0061552

@duncanc I think it makes more sense to remove it from the specific pages. That way it will always display, even in eg plugin command line pages.