View Issue Details

IDProjectCategoryView StatusLast Update
0019333phpList 3 applicationTheme - Trevelinpublic23-07-18 01:15
Reporterduncanc Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.3.4 - RC2 
Summary0019333: Removal of Info menu causes php warning and notice
DescriptionMantis 19171 removed the Info menu entry but the Trevelin theme has a file mainmenu.php which is affected by that change.

Now (3.3.4-RC2) php warnings are logged due to the array $GLOBALS['pagecategories'] not having an 'info' entry.

TagsNo tags attached.

Activities

duncanc

22-07-18 15:43

updater  

user5081

23-07-18 01:15

  ~0060930

Thanks @duncanc.
PR: https://github.com/phpList/phplist-ui-bootlist/pull/63