View Issue Details

IDProjectCategoryView StatusLast Update
0019298phpList 3 applicationConfigurationpublic25-06-18 14:10
Reportermarini.maurizio@gmail.com 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.3.3 
Target VersionFixed in Version 
Summary0019298: Unable to change logo of the organisation
DescriptionWhne I upload a new png to change actual logo of the organisation,
logo stay unchanged
Steps To Reproduceupload a new png file, click on save
and the image is not changed
TagsNo tags attached.

Relationships

duplicate of 0019135 resolveduser5081 Unable to change the logo of the organisation 

Activities

marini.maurizio@gmail.com

24-06-18 12:36

reporter   ~0060774

I have to point that:
1. in a virgin installation, it does work
2. in an upgraded from 3.3.1 rel. to 3.3.3 rel. it does not work

suela

25-06-18 14:09

administrator   ~0060784

This is already resolved and the fix will be included in the next release:
https://mantis.phplist.org/view.php?id=19135