View Issue Details

IDProjectCategoryView StatusLast Update
0019295phpList 3 applicationSoftware Releasespublic18-02-19 10:33
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status assignedResolutionopen 
PlatformLinuxOSFedoraOS Version26
Product Version3.3.3 
Target Version3.5.0Fixed in Version 
Summary0019295: Upgrade PHP Mailer to 6.0.5
DescriptionAs requested here: https://discuss.phplist.org/t/please-update-phpmailer-to-6-0-5-dkim-bug/4159/5
TagsNo tags attached.

Activities

xheni

23-09-18 17:33

administrator   ~0061148

Upgrading doc: https://github.com/PHPMailer/PHPMailer/blob/master/UPGRADING.md

xheni

22-01-19 19:53

administrator   ~0061770

@samtuke PHPMailer 6.0 requires PHP 5.5 or later which means phpList wouldn't support older PHP versions anymore.

samtuke

23-01-19 08:43

administrator   ~0061772

@xheni That's OK