View Issue Details

IDProjectCategoryView StatusLast Update
0019242phpList 3 applicationAll Otherpublic11-06-18 13:25
Reportersuela 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.3.3 
Target Version3.3.4Fixed in Version3.3.3 
Summary0019242: Prevent "Reset to Default" button to change the administrator email.
DescriptionCurrently when you press "Reset to Default" button on the settings page, the email of the administrator will be changed to webmaster@[DOMAIN]

That change should not be made because apart of not allowing people to contact the administrator, will also make it impossible to use the change password option on the Interface.
TagsNo tags attached.

Activities