View Issue Details

IDProjectCategoryView StatusLast Update
0019192phpList 3 applicationGeneralpublic19-04-18 21:46
Reportermichiel 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.3.3 
Target VersionFixed in Version 
Summary0019192: Chrome tests are failing
Description
It looks like the Travis tests for Chrome are failing: https://travis-ci.org/phpList/phplist3/jobs/368850340

I'm not entirely sure how that works, but it seems to be version related:

https://stackoverflow.com/questions/49913739/session-not-created-exception-chrome-version-must-be-65-0-3325-0
https://discuss.circleci.com/t/session-not-created-exception-chrome-version-must-be-62-0-3202-0/19258/7

Can you check?
TagsNo tags attached.

Activities

xheni

19-04-18 21:32

administrator   ~0060442

@michiel This was fixed on master by me:
I think you should cherry-pick this commit https://github.com/phpList/phplist3/commit/9ee71fcf73c0ca8a73743b5a6057b7320a637134

michiel

19-04-18 21:36

manager   ~0060443

Nice one. Will try that.

michiel

19-04-18 21:46

manager   ~0060444



Great, all fine https://travis-ci.org/phpList/phplist3/builds/368863379