View Issue Details

IDProjectCategoryView StatusLast Update
0019141phplist applicationTheme - Trevelinpublic11-04-18 19:20
Reportersuela 
PriorityurgentSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version3.3.2-RC3 
Target Version3.3.2Fixed in Version 
Summary0019141: The "previous" arrow on Campaign page is not functional (greyed out)
DescriptionOn create a campaign page the "Previous" array, to switch to the previous tab is not working. See screenshot attached.
TagsNo tags attached.

Activities

suela

28-03-18 12:44

administrator  

previous.jpg (77,629 bytes)
previous.jpg (77,629 bytes)

suela

28-03-18 12:45

administrator   ~0060182

Looks like it is not detecting any previous tabs, as it has the same behaviour as when you are on the "Content" tab that is the first.

suela

10-04-18 19:32

administrator   ~0060362

This only happens on Trevelin.

user5081

10-04-18 21:32

  ~0060365

Last edited: 10-04-18 21:33

View 3 revisions

If you are talking about the red arrows, there are no hidden tab in your image, those arrows are used for navigation when tabs quantity exceeds the portion of the screen where tabs are visibles.

suela

11-04-18 08:55

administrator   ~0060369

Yes, I was referring to those and you are right. Sorry for the confusion.
I will mark this as resolved.

samtuke

11-04-18 19:20

administrator   ~0060387

Perhaps the arrows in question could be hidden, instead of greyed out, when they are not required (because no tabs are hidden in that direction)? That may avoid confusion over their purpose.