View Issue Details

IDProjectCategoryView StatusLast Update
0019135phpList 3 applicationInterface - Administratorpublic25-06-18 14:10
Reporterxheni 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionreopened 
Product Version3.3.2 
Target Version3.3.4Fixed in Version 
Summary0019135: Unable to change the logo of the organisation
DescriptionWhen I upload a new logo and save the changes, the new image doesn't replace the old one.
TagsNo tags attached.

Relationships

related to 0019273 resolvedsuela There is no option to remove logo 
has duplicate 0019298 closedsuela Unable to change logo of the organisation 

Activities

xheni

24-03-18 18:03

administrator   ~0060153

This occurs only when you use the Trevelin theme.

samtuke

26-03-18 14:44

administrator   ~0060159

@xheni perhaps you should ask Marie about this issue, or consider assigning it to her if the issue is a regression present only in Trevelin?

xheni

02-05-18 21:12

administrator   ~0060509

I can't reproduce this issue anymore.

suela

06-06-18 22:20

administrator   ~0060687

I am having this problem with 3.3.3

michiel

06-06-18 22:31

manager   ~0060690

Yes, I can replicate this on the hosted-docker install.

suela

07-06-18 11:17

administrator   ~0060692

I am assigning the issue to Marie since this is present only in Trevelin?