View Issue Details

IDProjectCategoryView StatusLast Update
0019125phpList 3 applicationInterface - Administratorpublic10-04-18 17:32
Reportersamtuke Assigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionreopened 
PlatformLinuxOSFedoraOS Version26
Product Version3.3.1 
Target Version3.3.2 
Summary0019125: Change default theme to Trevelin
DescriptionSwitch the default theme in phpList 3 releases to Trevelin instead of Dressprow.
TagsNo tags attached.

Relationships

duplicate of 0018780 resolvedmichiel Trevelin theme not applied on first log in on a new browser 

Activities

suela

29-03-18 13:34

administrator   ~0060208

Just installed the new RC3 version and still the default theme is "Dressprow".

See screenshot attached.
RC3defaultTheme.jpg (97,022 bytes)   
RC3defaultTheme.jpg (97,022 bytes)   

michiel

29-03-18 18:26

administrator   ~0060217


Resolved in 3.3.2 branch

https://github.com/phpList/phplist3/commit/53a4baefa0d9c2b6897c4b4dae387b6358fb4b9d

I'll wait for a few more fixes before rolling out RC4