View Issue Details

IDProjectCategoryView StatusLast Update
0018976phpList 3 applicationInterface - Administratorpublic28-03-18 11:21
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLinuxOSFedoraOS Version26
Product Version3.3.2 
Target VersionFixed in Version3.3.2 
Summary0018976: Campaign click statistics page shows negative percentages for clicks
DescriptionSee screenshot. The campaign in question was actively sending at the time it was taken.
TagsNo tags attached.

Relationships

duplicate of 0019045 resolvedxheni Fix miscalculation of percentages on Campaign statistics page 

Activities

samtuke

01-12-17 17:52

administrator  

Selection_340.png (62,020 bytes)
Selection_340.png (62,020 bytes)