View Issue Details

IDProjectCategoryView StatusLast Update
0018965phplist applicationInterface - Administratorpublic03-12-17 20:59
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSFedoraOS Version26
Product Version 
Target VersionFixed in Version 
Summary0018965: Remove 'Add a new subscriber' button from theme menus
DescriptionUnder the 'Subscribers' menu exists an 'Add a new Subscriber link'. Remove this link from all themes, because the page it leads to does not allow specification of a list to assign the new subscriber to, meaning that they become 'orphaned', accessible only via the 'All subscribers' meta-list. (This menu item does not exist on phpList Hosted)
TagsNo tags attached.