View Issue Details

IDProjectCategoryView StatusLast Update
0018946phpList 3 applicationInterface - Administratorpublic02-04-18 12:01
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformLinuxOSFedoraOS Version26
Product Version 
Target VersionFixed in Version3.3.2 
Summary0018946: Add contextual help to click and view column headings on Statistics overview page
DescriptionAs multiple types of click and view statistics are available, and only one is shown on the statistics overview page, add contextual help, linked via standard help buttons, to the headings of these two columns on the statistics overview page. Include information and links to other related view and click statistics.
TagsNo tags attached.

Relationships

duplicate of 0018725 resolvedxheni Add info buttons (contextual help) to headings on stats overview page 

Activities

suela

02-04-18 11:36

administrator   ~0060247

isn't this the same issue as this:
https://mantis.phplist.org/view.php?id=18725

samtuke

02-04-18 12:01

administrator   ~0060249

@suela Looks like it; closing.