View Issue Details

IDProjectCategoryView StatusLast Update
0018942phpList 3 applicationTheme - Trevelinpublic28-08-18 16:34
Reporteruser5081Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04
Target Version3.3.4 
Summary0018942: Add a "back to top" button
DescriptionSome tables could be very long with content.
TagsNo tags attached.

Activities

user5081

10-08-18 01:11

  ~0060997

On Trevelin: https://github.com/phpList/phplist-ui-bootlist/pull/68

user5081

14-08-18 19:20

  ~0061006

@samtuke or @suela : this is done only for Trevelin, do you want me to add this button to Coipasa too?

samtuke

14-08-18 20:20

administrator   ~0061007

Yes please. Why isn't it inherited by coipasa in this case?

user5081

14-08-18 20:24

  ~0061008

Because the html code that print the button is in the footer_minifided.inc, and each theme has a different footer.

user5081

15-08-18 17:13

  ~0061014

Coipasa PR: https://gitlab.com/phpList/phplist-ui-bootstrap-ph/merge_requests/67