View Issue Details

IDProjectCategoryView StatusLast Update
0018935phpList 3 applicationTheme - Trevelinpublic18-11-17 19:21
Reporteruser5081Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04
Summary0018935: Changes on userclicks page
DescriptionThere is some changes needed on http://dev.phplist.com/lists/admin/?page=userclicks&msgid=3
For example: the title "userclicks" must be chaged for something better.
Please specify here the change needed on that page.
TagsNo tags attached.

Activities

user5081

08-11-17 15:50

  ~0059643

Email from sam refered to a related page http://dev.phplist.com/lists/admin/?page=userclicks&userid=87828:
change the page title to click statistics, and also the
subtitle to be clicks stats for [address]

user5081

08-11-17 16:50

  ~0059644

Last edited: 08-11-17 16:51

View 2 revisions

I will be doing what is in previews note. If you remember something else please add it here.

samtuke

08-11-17 19:23

administrator   ~0059645

I propose changing this:

[Page heading] userclicks
[Sub heading] Clicks of a subscriber
[Sub heading] Subscriber test-6632285523@spamthisplease.com
[Table heading] Click statistics

To this:

[Page heading] Click Statistics
[Table heading] All clicks by 'test-6632285523@spamthisplease.com'

FYI there is a webbler method to add a table heading if one isn't already manually set -- see other pages where this has been done.

user5081

12-11-17 01:00

  ~0059660

[Page heading] userclicks
to
[Page heading] Click Statistics
is done in this commit:
https://github.com/phpList/phplist-ui-bootlist/pull/34/commits/c64b36c19825ade333091bbd0ccd9a27e88774c4

But. I added a mantishttps://mantis.phplist.org/view.php?id=18945
 because I believe this should be changed from intenationalization system.

user5081

12-11-17 02:47

  ~0059661

Last edited: 12-11-17 03:00

View 2 revisions

[Sub heading] Clicks of a subscriber
[Sub heading] Subscriber test-6632285523@spamthisplease.com
to
[Sub heading] All clicks by 'test-6632285523@spamthisplease.com'
is done in this commit:
https://github.com/phpList/phplist3/pull/212/commits/25e4d9f579d517b85a0cabb8f75c616f5bc70e86

And
[Table heading] Click statistics
is hidden on Trevelin theme in this commit:
https://github.com/mariez/phplist-ui-bootlist/commit/9980ee2ff211f7043872af278d688b2607dda235