View Issue Details

IDProjectCategoryView StatusLast Update
0018906phplist applicationOtherpublic15-03-18 19:11
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0018906: Developer dummy database cannot be updated to phpList 3.2.x
DescriptionThe Developer database containing dummy data for testing purposes is outdated and cannot be automatically updated to phpList version 3.2.x:

"Fatal error: Your version is older than 3.2.0 and cannot be upgraded to this version. Please upgrade to 3.2.0 first and then try again. "

File location:

Please manually update this database and update the hosted file so that developers can use it with the current phpList release.
TagsNo tags attached.



16-10-17 20:23

manager   ~0059555

Yes, I noticed that, so it will be fixed when you visit


I still need to figure out why it's happening though.


26-10-17 14:11

administrator   ~0059599

After visiting that page the problem is not fixed. There are no apparent links to actions from that page (dbcheck), just information printed.


11-01-18 13:21

administrator   ~0059804



29-01-18 11:54

manager   ~0059921

Creating a new campaign or subscriber is not possible either due to the error.


29-01-18 13:42

administrator   ~0059922

I confirm this issue.


29-01-18 14:46

administrator   ~0059923

@xheni the database has been updated and the issue should have been resolved. When did you download the database file?


29-01-18 15:25

administrator   ~0059928

@samtuke I downloaded it again today, but still the same issue.


15-03-18 19:10

administrator   ~0060083

This issue has been resolved.