View Issue Details

IDProjectCategoryView StatusLast Update
0018838phpList 3 applicationInterface - Administratorpublic02-05-18 11:27
Reportertlhackque 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionopen 
PlatformX86-64OSLinux RedhatOS VersionEL6
Product Version3.3.1 
Target Version3.3.2Fixed in Version3.3.2 
Summary0018838: Theme name in settings wrong for Trevelin
DescriptionIn config -> settings, select Trevelin (the new) theme. Save changes.

This displays the current value as 'phplist-ui-bootlist'

It should display as 'Trevelin'.

The Dressprow theme does the right thing.

FWIW: This is a brand new installation (not an upgrade). I'm using a desktop w/Firefox.
TagsNo tags attached.

Relationships

duplicate of 0018543 resolvedsupport The selected theme's directory instead of its name is displayed 

Activities

There are no notes attached to this issue.