View Issue Details

IDProjectCategoryView StatusLast Update
0018759phplist applicationTheme - Trevelinpublic08-10-17 17:59
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0018759: phpList installation pages have layout issues with Trevelin theme
DescriptionThe phpList installation / initialisation pages have layout issues with the new theme -- see screenshots. The navigation menu and logout button are also incorrectly positioned on these pages.
TagsNo tags attached.

Activities

samtuke

03-07-17 13:14

administrator  

samtuke

03-07-17 13:14

administrator  

Screenshot from 2017-06-30 16-49-12.png (361,758 bytes)

mariez

08-10-17 17:59

developer   ~0059518

fixed in commits:
https://github.com/mariez/phplist-ui-bootlist/commit/a0eee0c04c46a545d427c80778317310c430085e
https://github.com/mariez/phplist-ui-bootlist/commit/2cc2baff14e54cbcecbbc9f6b45ad4c8eab5f6de

Results attached to this note.

Menu is not shown because user is not logged in yet in initialisation screen.