View Issue Details

IDProjectCategoryView StatusLast Update
0018707phplist applicationAll Otherpublic29-05-17 17:06
Reportersuela 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version3.3.2Fixed in Version 
Summary0018707: The confirmation URL to a new subscriber sent when signing up via the Ajax link only has the placeholder in text.
DescriptionWhen you subscribe to this clients newsletter: http://<domain>/index.php?load=news you get the [CONFIRMATIONURL] in plain text.

And in this case the subscriber should be part of "all subscribers" anyway, as unconfirmed, but in fact the email is no registered at all.

See screenshot included.
TagsNo tags attached.

Activities

samtuke

15-05-17 15:03

administrator  

tmp.jpg (31,196 bytes)
tmp.jpg (31,196 bytes)

michiel

29-05-17 17:06

manager   ~0059152

this was caused by the DB not having been upgraded.