View Issue Details

IDProjectCategoryView StatusLast Update
0018620phplist applicationInterface - Backendpublic10-05-17 22:04
Reporteredvargrieg 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformChromeOSMac OSXOS Version10.12.4
Product Version3.3.1 
Target Versionnext minorFixed in Version3.3.2 
Summary0018620: Exclude list not showed on lists tab (send page only with Trevelin theme)
DescriptionExclude is working as expected on default theme, but if you try to use is with Trevelin theme, is not showed on lists tab (send page).
Steps To ReproduceTry to send a campaign and set an exclude list with treveling theme.
TagsNo tags attached.

Activities

edvargrieg

07-04-17 19:14

reporter  

edvargrieg

07-04-17 19:40

reporter   ~0058961

Sorry. The name of the theme is phplist-ui-bootlist. I don't know why it shows another name in may spanish translated installation.

duncanc

19-04-17 09:23

developer   ~0058977

Using the theme from Marie's repository with list exclude enabled the set of excluded lists are displayed immediately after the normal set of lists, instead of as a separate area.
See the screenshot.

duncanc

19-04-17 09:24

developer  

list_exclude_problem.png (30,080 bytes)
list_exclude_problem.png (30,080 bytes)

edvargrieg

10-05-17 19:54

reporter   ~0059038

duncanc, the image you attached is not showing exclude lists, but lists to add. The problem comes when you click "Please select the lists you want to exclude...". Checkboxes are not showed.

mariez

10-05-17 20:07

developer   ~0059039

This bug is a duplicate of this:
https://mantis.phplist.org/view.php?id=18695

edvargrleg problem was resolved in this commit:
https://github.com/phpList/phplist-ui-bootlist/commit/6f51b398bc4c8f55eb4edeb42fd83c6975112c44

I can't reproduce duncanc problem.

edvargrieg

10-05-17 21:39

reporter   ~0059046

Thank you mairez!