View Issue Details

IDProjectCategoryView StatusLast Update
0018576phpList 3 applicationInstallationpublic26-11-18 14:59
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target Versionnext majorFixed in Version 
Summary0018576: Provide automatic update mechanism for upgrading phpList versions
DescriptionProvide a built-in automatic update system to allow users to upgrade phpList versions with a few clicks. This facility should prompt admin users to upgrade when a compatible newer version of phpList is available.

This feature was most recently request by forum user lisa (https://discuss.phplist.org/users/lisa/activity).
TagsNo tags attached.

Relationships

duplicate of 0017531 closedsuela Make a one click version upgrade system 

Activities

There are no notes attached to this issue.