View Issue Details

IDProjectCategoryView StatusLast Update
0018575phplist applicationTheme - Trevelinpublic19-07-17 14:50
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version3.3.2Fixed in Version3.3.2 
Summary0018575: Login page rendering on Safari for Mac
DescriptionSee this report of rendering issues, and a potential CSS fix, for Safari on Mac:

https://discuss.phplist.org/t/trevelin-theme-rendering-on-safari-for-mac/2683
TagsNo tags attached.

Activities

petersphilo

14-03-17 12:48

reporter   ~0058877

Hi, i'm the one who mentioned this on the forum..
actually, if you place the following css at the very beginning of the style.css file, it fixes a few inconsistencies here and there for Safari:
table{border-color:transparent;}

i put it at the very beginning so that it wouldn't override any of the existing css...

mariez

24-03-17 16:37

developer   ~0058929

Sorry the delay on this!

I can't reproduce the issue, but i don't see any problem in adding that line. It is done in this commit:
https://github.com/phpList/phplist-ui-bootlist/commit/41671373feac2249e5dcdba29fc641edac6f70ca

Thanks for your help petersphilo.