View Issue Details

IDProjectCategoryView StatusLast Update
0018569phplist applicationAll Otherpublic09-05-17 21:00
Reporterduncanc 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version3.3.1 
Target VersionFixed in Version3.3.2 
Summary0018569: No theme selected when parse_ini_file has been disabled
DescriptionIn the user forum there have been a few reports of phplist displaying without a theme.

In one case https://discuss.phplist.org/t/css-theme-support-broken-after-upgrade/2583 that was due to the function parse_ini_file() having been disabled. That is a bit of an odd condition but it would be better to handle the error and choose, say, the first theme that is found.

TagsNo tags attached.

Activities