View Issue Details

IDProjectCategoryView StatusLast Update
0018505phplist applicationInterface - Administratorpublic29-01-17 21:12
Reportermariez 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04
Product Version 
Target VersionFixed in Version3.3.0 
Summary0018505: What happened with spanish?
DescriptionOn http://dev.phplist.com/lists/admin/ spanish is missing in language switcher.

Some new Trump law? :p
TagsNo tags attached.

Activities

michiel

29-01-17 20:44

manager   ~0058699

How weird indeed. I'll check. Sounds indeed like Trump got his hands on it.

michiel

29-01-17 21:12

manager   ~0058700

good find :-) It was caused by switching to ini-format on the language_info files.

It's back now