phplist

NOTE:: Before reporting an issue, make sure you are running the latest version, currently 3.3.1


View Issue Details Jump to Notes ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0018503phplist applicationpluginspublic28-01-17 11:3419-02-17 11:00
Reporterduncanc 
PrioritynormalSeverityminorReproducibilitysometimes
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version3.2.7 
Target Version3.3.0Fixed in Version3.3.0 
Summary0018503: Clearer error message on plugins page when url fopen wrappers are not enabled
DescriptionTo install plugins through phplist requires url fopen wrappers to be enabled as file_get_contents() is used to fetch the plugin file.
If that is not the case then a general error message "Unable to download plugin package, check your connection" is displayed when trying to download the plugin file.

It will be clearer if there is an explicit check for the ini setting and an error message when it is not enabled.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0058800)
duncanc (developer)
19-02-17 10:53

Fixed in 3.3.0
(0058801)
michiel (manager)
19-02-17 11:00

If you set the "Fixed in Version" field the issue will show up in the changelog.


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker