View Issue Details

IDProjectCategoryView StatusLast Update
0018448phplist applicationTheme - bootstrappublic05-03-17 18:43
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.2.6 
Target VersionFixed in Version 
Summary0018448: Tabs not displayed properly when editing a campaign
DescriptionWhen editing a campaign the tabs are displayed oddly, see the attached screenshot where tabs 7 and 8 seem to wrap around. I assume that tabs 7 and 8 should not be visible.

Also, the white on red buttons to scroll the tabs don't respond.

Possibly an odd condition to do with the initial width of the window. If I widen the window then narrow it again then the tabs display properly, and the scroll buttons work.

TagsNo tags attached.

Relationships

duplicate of 0018390 resolvedmariez Make all tabs on 'Send a campaign' page visible on wider screens 
duplicate of 0018391 feedbacksamtuke Tab-switcher buttons on 'send a message' are unresponsive on mobile view 

Activities

duncanc

15-12-16 17:29

developer  

samtuke

16-12-16 11:36

administrator   ~0058541

Please can you confirm whether this issue only when the page is resized after load? We are aware of a similar issue but it only occurs in adaptive resizing scenarios -- when the page is loaded with the set screen width the behaviour is correct.

duncanc

17-12-16 07:53

developer   ~0058554

The problem happens when editing a campaign and the window is not wide enough to display all tabs (8 in my case).

If I widen the window first, then edit a campaign, all tabs are displayed.

mariez

05-03-17 18:13

developer   ~0058845

Is this issue resolved?

duncanc

05-03-17 18:24

developer   ~0058846

When I have more tabs than space available then the wrapping-round now does not happen, so the problem seems to be fixed.

mariez

05-03-17 18:42

developer   ~0058847

great. i will be working on this javascript to fix other problems, but i think this one in particular, was because the script was interrupted with an error (datepicker not found) on old version of segment plugin. So i will close this.