View Issue Details

IDProjectCategoryView StatusLast Update
0018441phplist applicationAll Otherpublic15-12-16 17:45
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.3.0 
Target VersionFixed in Version3.3.0 
Summary0018441: No page content on statistics pages
DescriptionOn the following pages, no content appears in the content div of the page. This may be because of a lack of relevant data in the database. Add a message using existing notification presentation mechanisms to notify the user that no statistics are available yet if this is the case.

Statistics overview
View opens
campaign click statistics
domain statistics
TagsNo tags attached.

Activities

michiel

14-12-16 13:03

manager   ~0058531

I had forgotten to minify the new CSS and JS