View Issue Details

IDProjectCategoryView StatusLast Update
0018284phpList 3 applicationAll Otherpublic02-07-18 10:03
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0018284: allow campaign to stay in sent if you edit it or clone it
DescriptionOften if you send similar mails to different segments, being able to clone or copy a campaign is really useful. The problem is that once you click edit it has to be put back into drafts so you lose the record of the mail from your sent tab.

It would be good to have a clone button along with the edit one we have now. It could even have some kind of way to "carry" across the data about who has received the campaign already.
Tagsneedinfo

Relationships

related to 0019263 resolvedsamtuke Copy previously sent message into draft 

Activities

support

09-05-17 20:59

administrator   ~0059034


I'm not sure about that. I'd like to avoid making it too easy to accidentally send the same content to subscribers. That's why I didn't create a clone function to start with.