View Issue Details

IDProjectCategoryView StatusLast Update
0018194phpList 3 applicationGeneralpublic10-05-17 21:30
Reportergingerling Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Summary0018194: importing email non-standard characters: displaying correctly but throws generic error
DescriptionA user was trying to add an email first to lists then in the test message field. They pasted in the email and it showed in both fields in phpList as

name@domain.pt

but they got errors (email invalid, email not in database etc)

They tried again and both times it worked.

When the email was put in a plan text file it came out as name@%u200Bdomain.pt - ie, there were some non standard characters (don't know techical term) in the address that were causing the errors, but not affecting the display in phpList interface.

It would be good to make clear what the problem is in the phpList interface in this situation.

Suggest we could add an error specific to these problems, or make the input box convert to plain text something.

TagsNo tags attached.

Activities

support

10-05-17 21:30

administrator   ~0059044

I'd need the original for that.