View Issue Details

IDProjectCategoryView StatusLast Update
0018124phplist applicationAll Otherpublic10-06-16 11:23
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.2.5 
Target Versionnext patchFixed in Version3.2.6 
Summary0018124: Admin attribute placeholder not filling with blank when attribute is not applicatble
DescriptionUsually with attributes if there is some issue with filling the attribute, for example if the subscriber has no data, the attribute will be filled with blank space.

With admin attributes this does not seem to the the case, for example when there is a conflict about who the LISTOWNER is because there are multiple lists the placeholder is left as [LISTOWNER.ATTRIBUTE] rather than left blank.
TagsNo tags attached.

Activities

duncanc

08-06-16 05:54

developer   ~0057762

See https://github.com/phpList/phplist3/pull/67

michiel

08-06-16 21:43

manager   ~0057763

nice one! Thanks Duncan

gingerling

10-06-16 11:23

manager   ~0057766

Indeed, thanks :)