View Issue Details

IDProjectCategoryView StatusLast Update
0018114phpList 3 applicationGeneralpublic10-05-16 19:02
Reporterdanwaterloo Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformintelOScentosOS Versionphp v 5.6
Product Version3.2.4 
Summary0018114: Campaign Finished report has wrong links
DescriptionWhen the campaign is finished sending, the email that is sent has a non-working link: example below:

phpList has finished sending the campaign with subject CfP: Congreso de
TecnologĂ­a, Conocimiento y Sociedad, Universidad de Toronto, Toronto,
Canadá 26-28 de mayo de 2017

to view the progress of this campaign, go to http://http
Steps To Reproducerun a campaign and have phplist send an email to you when it is done.
Additional Informationit looks to me that the email has an extra "http://", and on the second ':', the url is cut off.

TagsNo tags attached.

Relationships

duplicate of 0018025 resolvedmichiel Status email links not working 

Activities

michiel

10-05-16 19:02

administrator   ~0057702

if you noticed this in 3.2.5 reopen this issue.