View Issue Details

IDProjectCategoryView StatusLast Update
0018109phpList 3 applicationInterface - Administratorpublic22-08-18 18:08
Reporterdanwaterloo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformlinuxOScentosOS Version5.5
Product Version3.2.4 
Target VersionFixed in Version 
Summary0018109: send test message user not found
Descriptionwhen sending a test message to a new user, the 'add user' button is missing in 3.2.5rc1.

Steps To Reproducecreate a campaign, send a test message to a user not currently in the database, and the sending will fail. Button to add user is NOT displayed.
TagsNo tags attached.

Activities

danwaterloo

02-05-16 04:02

developer   ~0057688

sorry for the false alarm. it's working now... not sure why it didn't work before, perhaps because the smtp server settings were not completely setup.

gingerling

09-05-16 14:42

manager   ~0057691

np :)