View Issue Details

IDProjectCategoryView StatusLast Update
0018099phpList 3 applicationAll Otherpublic03-07-18 10:48
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version3.2.4 
Target Versionnext patchFixed in Version 
Summary0018099: Editing and saving subscriber email in profile - show clear alert on duplicate
DescriptionGo to subscriber profile
click the email to edit it - make a change
click save
email returns to unedited state

TagsNo tags attached.

Relationships

duplicate of 0018729 resolved Issues when modifying a subscriber's email address 

Activities

duncanc

22-04-16 05:56

developer   ~0057660

This happens when the email address that you are changing to already exists. My recollection is that phplist doesn't display a message to that effect, but it probably should.

michiel

22-04-16 11:47

manager   ~0057662

yes, it's when it's a duplicate. I think there is an error displayed, but maybe it's in the disappearing DIV and therefore not obvious. Would be good to check.

gingerling

22-04-16 12:54

manager   ~0057665

No error that I can see, double and triple checked this last night

michiel

23-04-16 20:13

manager   ~0057666

just checked. not only that, it even says "changes saved".

Hmm, that would be good to fix.

duncanc

03-07-18 10:33

developer   ~0060832

This has already been fixed, see https://mantis.phplist.org/view.php?id=18729

xheni

03-07-18 10:45

administrator   ~0060833

Thanks @duncanc