View Issue Details

IDProjectCategoryView StatusLast Update
0018067phpList 3 applicationGeneralpublic03-01-19 13:56
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version3.2.5 
Target VersionFixed in Version 
Summary0018067: Bounces per campaign list, with export
DescriptionPage listing all the subscribers who bounced a campaign, accessed by links to bounce tally on stats overview page

See attached document for more info.

Would save a lot of time and faffing to have this asap.
TagsNo tags attached.

Relationships

duplicate of 0019260 resolvedxheni Feature Proposal: Make it possible to display bounces by campaign 
related to 0018068 closedxheni Add date to view bounce per list table and make sortable 

Activities

gingerling

01-04-16 16:51

manager  

bounces-per-campaign-idea.pdf (147,571 bytes)

gingerling

19-04-16 15:54

manager   ~0057650

I think the client gets this emailed to them btw, something I did not realise at the time. It's still useful to have in the interface, but it's good to know the data does exist already.

duncanc

20-04-16 09:17

updater   ~0057655

The Advanced Statistics plugin provides a listing of the bounces for a campaign, which can be exported.

But I didn't understand the raw/tally/bounce count columns in the attachment. Are they being accumulated across several campaigns?

gingerling

20-04-16 09:48

manager   ~0057656

In that

Raw is all the domains of the emails that bounce
Tally is each domain listed just once
Count is how many times that domain appeared in the raw data

So for example

Raw

school-a.com
school-a.com
school-c.com
school-b.com
school-b.com
school-a.com


Tally

school-a.com
school-b.com
school-c.com

Bounce count

3
2
1

The reason I have been looking at things in this way is we have a few users who mail schools or government departments etc. Their list makeup is really complex, many more domains than general marketing or newsletters. Also these domains also often have strict and complex blocking and/or poorly configured bounce reports often. Delivering to them, even with a really clean, opt-in list, is had.

I have been using this method to try and examine which domains to deal with first. For example, in this case I would prioritise school-a first.

This can be done on a whole-install basic more easily, but a list-by-list or send-by-send approach allows me to target the most important domains and ignore historical data.